[Thunderbird] サーバに接続できない

Thunderbird 78.4.0 で「Peer using unsupported version of security protocol」のメッセージが出て、サーバに接続できない状況が発生。

原因としてはおそらく TLS1.0, TLS1.1 が拒否されるようになったんだろうなと。オプションの設定エディタから、security.tls.version.min の値を 3 から 1 に変更して対応。

security.tls.version.min
0 = SSL 3.0 以降
1 = TLS 1.0 以降
2 = TLS 1.1 以降
3 = TLS 1.2 以降
4 = TLS 1.3 以降

「can not send mail after update ver78」
https://support.mozilla.org/en-US/questions/1295861

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください